su iPhone puede ser vulnerable, necesita actualizarlo rápidamente

Por primera vez, Apple admite que existen lagunas en la seguridad de sus sistemas operativos. El grupo de tecnología de EE. UU. Dijo el martes (26 de enero) que los piratas informáticos pueden haber explotado activamente tres defectos críticos descubierto recientemente en las últimas versiones del software para iPhone y iPad.

Identificadas por investigadores anónimos, estas vulnerabilidades afectan el kernel del sistema operativo y el motor de renderizado del navegador. Safari. “Una aplicación maliciosa puede obtener privilegios” y “un atacante remoto puede ejecutar código de forma arbitraria”, explica Apple en su sitio web de soporte técnico.

Según la empresa de California, es probable que los atacantes ya utilicen estos defectos. Se aplican a iPhone 6s y posteriores y iPad Air 2 y posteriores. Por lo tanto, le recomendamos que actualice rápidamente sus dispositivos con la última versión de su software: iOS 14.4 y iPadOS 14.4, desplegado el martes por Apple. Se puede acceder al archivo de instalación desde la pestaña “Actualización de software” de la configuración general de su dispositivo.

IOS 14.4 también marca el comienzo de una nueva forma de administrar los dispositivos Bluetooth asociados con el iPhone con la capacidad de clasificar los dispositivos conectados para una mejor navegación.

Apple también ha mejorado la funcionalidad del código QR de la cámara del iPhone para permitir la lectura de códigos de barras más pequeños. Una opción que puede resultar útil en las próximas semanas con el despliegue de códigos QR en lugares públicos planeado por el gobierno.

El equipo editorial te recomienda


Lee mas

READ  Nuevo consejo para un iMac ARM

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *